搜索

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品! ...

2017-7-27 18:09| 发布者: 881230| 查看: 297| 评论: 3

摘要: 今天我准备几个经典指标,送给那些至今还在指标的沙堆里掏金的朋友们,当你得到这公式后你要做的事是从1000多只个股里选出你认为业绩好、或题材好、或波段好的个股另存在自选股里,不必1000多只股全做,就这二、三十 ...

今天我准备几个经典指标,送给那些至今还在指标的沙堆里掏金的朋友们,当你得到这公式后你要做的事是从1000多只个股里选出你认为业绩好、或题材好、或波段好的个股另存在自选股里,不必1000多只股全做,就这二、三十个轮流做波段,我相信只要你坚持,那一年后你收益一定比你现在强!

一、关于KDJ的选股公式

1、KDJ天下无敌公式

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

选股公式:

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

K:=SMA(RSV,M1,1),LINETHICK1;

D:=SMA(K,M2,1),LINETHICK1;

J:=3*K-2*D,COLORFF00FF,LINETHICK1;

COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1);

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

2、KDJ金叉的选股公式

N1:=13;N2:=34;N3:=89;

RSV1:=(C-LLV(L,N1))/(HHV(H,N1)-LLV(L,N1))*100;

RSV2:=(C-LLV(L,N2))/(HHV(H,N2)-LLV(L,N2))*100;

RSV3:=(C-LLV(L,N3))/(HHV(H,N3)-LLV(L,N3))*100;

RSVH:=MAX(MAX(RSV1,RSV2),RSV3);

K:=EMA(EMA(EMA(RSVH,3),3),3);

D:=EMA(EMA(EMA(K,3),3),3);

CROSS(K,D);

3、MACD与KDJ金叉共振选股

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:=EMA(DIF,9);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

二、关于MACD的选股公式

1、0轴上方一次金叉的选股公式

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

MACD := 2*(DIFF-DEA);

xg:cross(diff,dea) and dea>-1.0 and dea<0.5 and CLOSE>ref(CLOSE,1) and CLOSE>=ma(c,60);

或:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:DIF>0 AND DEA>0 AND CROSS(DIF,DEA);

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

2、均线、KDJ、MACD金叉的预警选股公式

完全符合以下条件:

(1)5日线上穿10日线

(2)MACD金叉

(3)KDJ金叉(KDJ数值由9、3、3调整为8、2、2)

(4)成交量指标金叉

通达信预警选股公式:

A1:=CROSS(MA(C,5),MA(C,10));

A2:=CROSS(MACD.DIF,MACD.DEA);

A3:=CROSS(KDJ.K(8,2,2),KDJ.D(8,2,2));

A4:=CROSS(MA(V,5),MA(V,10));

XG:A1 AND A2 AND A3 AND 4;:3、

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

3、均线、成交量、MACD同时金叉

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

AA:=CROSS(MA1,MA2);

AAA:=COUNT(AA,3)>=1;

T1:=MA(VOL,5);

T2:=MA(VOL,10);

BB:=CROSS(T1,T2);

BBB:=COUNT(BB,3)>=1;

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

CC:=CROSS(DIF,DEA);

CCC:=COUNT(CC,3)>=1;

三金:=AAA AND BBB AND CCC;

三金叉:FILTER(三金,3),COLORFF00FF;

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

三、关于CCI的选股公式

1、CCI上穿+100选股公式

N:=14;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

XG:CROSS(CCI,100);

本人经过长期的摸索发现CCI从金叉+100开始持有,一直到CCI要下穿+100时抛售,均有利可图,比CCI上穿-100要稳赚、可靠得多,因为CCI上穿孔-100经常有反复,不可靠。

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

2、巧用KDJ和CCI组合指标抄底

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

XG:J<0 and k<25 and cci<-200 and c/ma(c,5)*100>10;

3、CCI多头买入选股公式

INDEX:=CCI(14);

ENTERLONG:CROSS(INDEX,-100);

顶尖操盘手奉献成功率最高的KDJ、MACD、CCI选股公式,被私募界堪称精品!

4、CCI背离选股公式

TYP:=(HIGH+LOW+CLOSE)/3;

YQ:EVERY(CCI<-100,4) AND CCI>REF(CCI,4) AND C<REF(O,4) AND CCI>-120;

想了解更多选涨停牛股技巧的朋友可以到李韩薇微信公众号,每天推送选强势牛股思路,提示个股买卖,成功一买就涨。


鲜花

握手

雷人

路过

鸡蛋
发表评论

最新评论

引用 cy4080 2017-7-27 18:09
对的
引用 cy4080 2017-7-27 18:09
滞后
引用 cy4080 2017-7-27 18:09
指标过后可欣赏

查看全部评论(3)

  • 将意见发给我们
  • 通过email将您的想法和建议发给我们
  • 信息部:888888888@163.com
  • 管理投诉部:888888888@163.com
  • 联系我们
  • 联系电话:0000-1234567
  • 官方客服QQ:666777888
  • 微信公众账号:666777888

    小黑屋|手机版|Archiver|金融指标吧-汇聚民间高手,聚集盈利理念

    GMT+8, 2018-5-26 17:42 , Processed in 0.079333 second(s), 13 queries , File On.

    Powered by Discuz! X3.3

    © 2001-2013 Comsenz Inc.

    返回顶部